Меню

Настройка quidway s2326tp ei

Настройка quidway s2326tp ei

Продукты, решения и услуги для предприятий

Смартфоны, ПК и планшеты, носимые устройства и многое другое

О компании Huawei, пресса, события и многое другое

Продукты, решения и услуги для операторов

Африка
Латинская Америка
Средний Восток
Азиатско-Тихоокеанский регион
Северная Америка
Европа

Пример настройки коммутатора входа в систему через консольный порт

Обзор

После подключения PC к коммутатору через выделенный кабель консоли можете выполнить настройки входа и использовать PC для управления коммутатором.

Вход через консольный порт является базовым режимом входа в систему и составляет основу других режимов входа, таких как Telnet и STelnet. При первом входе в коммутатор или при невозможности удаленного входа в коммутатор можете войти в коммутатор через консольный порт.

Примечания по конфигурации

Ниже в качестве примера показаны командные строки и выводимая информация для S7700 версии V200R006C00.

Требования к сети

Отдел ИТ-поддержки компании покупает коммутаторы серии S, которые настроены сетевыми администраторами. Администратор сети обычно входит в новый коммутатор через консольный порт, а затем выполняет начальные настройки.

Как показано на Рис. 3-1, последовательный порт ПК подключается к консольному порту коммутатора через консольный кабель. Пользователь хочет войти в коммутатор через консольный порт и требует локальной аутентификации при следующем входе в систему. Чтобы облегчить дистанционное обслуживание коммутатора, пользователь хочет настроить функцию Telnet.

Схема настройки

Схема настройки выглядит следующим образом:

Настройте программное обеспечение эмуляции терминала, установите подключенный порт и параметры связи и войдите в коммутатор.

Настройте базовую информацию для коммутатора, включая дату, время, часовой пояс и имя, чтобы облегчить управление.

Настройте IP-адрес управления и Telnet для упрощения удаленного обслуживания коммутатора.

Процедура

Рис. 3-2 Подключение к коммутатору через консольный порт

Запустите программное обеспечение эмуляции терминала (SecureCRT используется в качестве примера) на ПК. Создайте соединение, установите подключенный порт и параметры связи. Табл. 3-1 перечислены настройки атрибута по умолчанию консольного порта.

Табл. 3-1 Настройки атрибута по умолчанию для консольного порта

Параметр Настройки по умолчанию
Скорость передачи 9600 бит/с
Управление потоком
Контроль четности
Стоповые бит 1
Биты данных 8

Выберите подключенный порт на основе фактической ситуации. Например, вы можете просмотреть информацию о портах в Device Manager в операционной системе Windows и выбрать подключенный порт.

Параметры связи программного обеспечения эмуляции терминала должны соответствовать настройкам атрибутов по умолчанию на консольном порту коммутатора, которые имеют скорость передачи 9600 бит/с, 8 бит данных, 1 стоповый бит, отсутствие контроля четности и отсутствие контроля потока.

По умолчанию на коммутаторе не установлен режим управления потоком. Поскольку RTS/CTS выбрано в ПО по умолчанию, необходимо отменить выбор RTS/CTS, в противном случае ввод команд невозможен.

Запустите команды для настройки коммутатора. Чтобы получить помощь, введите вопросительный знак (?).

# Установите дату, время, часовой пояс и имя.

Часовой пояс изменяется в зависимости от местоположения коммутатора. Установите часовой пояс в зависимости от местных требований. Следующая информация предназначена только для справки.

# Установить режим аутентификации интерфейса консоли на AAA и создать локального пользователя.

# Настроить IP-адрес управления.

# Настроить функцию Telnet.

При повторном входе в коммутатор через консольный порт после завершения настройки необходимо ввести имя пользователя и пароль аутентификации, сконфигурированные на предыдущих шагах, для прохождения аутентификации и успешного входа в коммутатор. Вы также можете войти в коммутатор с помощью Telnet.

Источник

Black Box

Чем мы можем вам сегодня помочь?

Базовая настройка коммутатора Huawei Quidway Печать

Изменено: Чт, 14 Июл, 2016 at 9:58 AM

Сетевое оборудование компании Huawei занимает все более прочные позиции на российском рынке. Тем не менее, у многих системных администраторов еще недостаточно опыта для его качественной настройки. Статья по базовой настройке коммутаторов Huawei Quidway призвана восполнить данный пробел.

В статье мы рассмотрим настройку коммутатора Huawei Quidway S2309TP-SI с версией прошивки V100R005C01SPC100.

Настройку произведем в соответствии с топологией изображенной ниже сети. В конце статьи вы сможете скачать файл конфигурации для использования в вашем коммутаторе.

Топология тестовой сети

Как видно на приведенной схеме, тестовая сеть содержит два vlan.

Общие настройки Huawei Quidway

Настройка имени устройства

Настройка даты и времени

Настройка времени и даты на коммутаторе выполняется не в привилегированном режиме. Необходимо указать часовой пояс и, непосредственно, дату и время

Проверка установленных даты и времени производится с помощью команды display clock

Отключение неиспользуемых сервисов

Отключаем http сервер.

Настройка доступа на Huawei Quidway

Настройка правил аутентификации и авторизации

Настройки аутентификации и авторизации оставляем без изменения:

Настройка учетной записи

Добавляем пользователя huawei. Задаем для пользователя пароль, указываем допустимый уровень привилегий и используемый сервис. В нашем случае, указываем сервис ssh. Небезопасный протокол telnet не используем. Также, отключаем созданного по умолчанию пользователя admin.

Настройка удаленного управления по SSH

В моей предыдущей статье уже была подробно описана настройка SSH на коммутаторах Huawei Quidway, поэтому в данном пункте я лишь кратко приведу пункты конфигурации.

Настройка подключения по консоли

Для подключения к Quidway по консоли используем локальную аутентификацию. Задаем
подключившемуся пользователю максимальный приоритет. Устанавливаем время простоя сессии в 30 минут.

Настройка SFTP сервера для доступа к файлам во flash памяти коммутатора

Для безопасного доступа к flash памяти Huawei Quidway по SFTP необходимо настроить доступ по SSH как описано выше и включить SFTP сервер на коммутаторе. В нашем примере, для доступа по SFTP используется учетная запись huawei (совпадает с учетной записью для доступа по SSH).

Настройка VLAN и портов в Huawei Quidway.

Создание VLAN

Создаем на Quidway два vlan и указываем их название. Как уже указывалось выше, в vlan 1 будем осуществлять управление коммутатором, в vlan 2 будет предоставляться сервис.

Cоздание интерфейса vlanif для удаленного управления

Создаем виртуальный интерфейс Vlanif 1 и назначаем ему ip адрес. Интерфейс будет
использоваться для удаленного доступа на коммутатор.

Настройка магистрального порта

В магистральном порту прокидываем два vlan в тэгированном виде. Для этого переводим порт в режим trunk и разрешаем прохождение vlan 1 и 2. При просмотре конфигурации порта командой display configuration interface GigabitEthernet0/0/1, vlan 1 не отображается.

Настройка пользовательских портов

После настройки коммутатора Huawei Quidway, не забудьте сохранить конфигурацию при помощи команды save (выполняется в непривилегированном режиме). В противном случае, все выполненные настройки будут потеряны при перезагрузке коммутатора.

Файл конфигурации Huawei Quidway

Ниже приведен файл конфигурации для коммутатора Huawei Quidway S2309TP-SI, соответствующий описанным выше настройкам. В приведенной конфигурации используется логин huawei и пароль Huawei123. В моей предыдущей статье вы можете прочитать про то, как безопасно подменять файл конфигурации на коммутаторах Huawei Quidway.

Файл конфигурации Huawei Quidway S2309TP-SI: vrpcfg.zip

Источник

Настройка quidway s2326tp ei

Распространенные команды, используемые при работе с коммутатором

Оборудование Huawei построено на базе операционной системы VRP и имеет большое сходство с интерфейсом CLI Cisco IOS. В оборудовании существует 2 режима командного интерфейса:
user-view — непривилегированного режим
system-view – привилегированный режим

Команды для просмотра информации

display current-configuration — просмотр конфигурации коммутатора. Вывод команды может занимать много строк.

display current-configuration interface ethernet0/0/8 позволяет отобразить текущую конфигурацию для определенного интерфейса, например

display interface — просмотр состояния порта

Если в команде не был указан конкретный интерфейс, то команда отобразит информацию обо всех интерфейсах на коммутаторе.

Просмотр информации абонентского интерфейса

В домовых сетях для связи между коммутаторами используются гигабитные порты. Просмотр информации UPLINK интерфейса.

display interface description — просмотр описания портов коммутатора.

Описание (description) можно изменить на свое. Это очень важно и позволяет прописать необходимую служебную информацию, например

display interface brief — просмотр информации о интерфейсах в виде сводной таблицы

display ip interface brief — просмотр информации o назначенных IP-адресах на интерфейсах в виде сводной таблицы.

display vlan — просмотр информации о созданных виртуальных каналах VLAN

display interface-statictics — просмотр статистики интерфейса.

Позволяет проверить загрузку канала и выявить рост ошибок

Команды для управления интерфейсами

shutdown и undo shutdown — включение/отключение административной блокировки интерфейса.

Команды работают в режиме system

Включение административной блокировки

После данной команды информация о состоянии интерфейса будет выглядеть следующим образом

undo shutdown — снятие административной блокировки порта.

virtual-cable-test — проверка длины кабеля от порта коммутатора до абонентского устройства.

reset counters Ethernet0/0/3 — позволяет сбросить счетчики статистики на выбранном интерфейсе, например

display log — выводит лог работы порта. Данная информация позволит собрать статистику работы порта и определить источник проблемы.

Для просмотра логов конкретного порта необходимо набрать следующую команду:

display patch-information — выводит информацию о установленных патчах

display current-configuration — просмотр конфигурации порта

Команды для настройки VLAN

Для создания VLAN используется команда vlan
Например:

Для удаления VLAN — undo vlan

Настройка VLAN для access порта

В режиме конфигурирования интерфейса задаем режим работы порта — access.

[huawei-GigabitEthernet0/0/1] port link-type access

После указываем номер VLAN (по умолчанию на порту используется VLAN-ID 1)

[huawei-GigabitEthernet0/0/1] port default vlan

Настройка VLAN для trunk порта

В режиме конфигурирования интерфейса задем тип — trunk.

[huawei-GigabitEthernet0/0/1] port link-type trunk

Добавляем номера VLAN в trunk через пробел или диапазон.

[huawei-GigabitEthernet0/0/1] port trunk allow-pass vlan

Настройка VLAN для hybrid порта

В режиме конфигурирования интерфейса задем тип — hybrid.

[huawei-GigabitEthernet0/0/1] port link-type hybrid

Добавляем номера тегированных VLAN.

[huawei-GigabitEthernet0/0/1] port hybrid tagged vlan

Добавляем номера нетегированных VLAN.

[huawei-GigabitEthernet0/0/1] port hybrid untagged vlan

Добавляем PVID для нетегированной VLAN, по умолчанию используется PVID = 1

[huawei-GigabitEthernet0/0/1] port hybrid pvid vlan

it_donnet

Блог о сетевых устройствах, тестировании различных устройств. На сайте вы найдете инструкции для настройки различных устройств. А раздел «Путешествие» поможет познакомиться с интересными местами.

Источник

Читайте также:  Как войти в настройки роутера через другой роутер
Adblock
detector