Меню

Настройка frame relay cisco packet tracer

Packet Tracer: Конфигурирование Frame Relay с подынтерфейсами «точка-точка»

Исходные данные и указания

Четыре маршрутизатора должны быть связаны в виде звездообразной Frame Relay архитектуры (hub-and-spoke Frame Relay configuration), в которой R1 должен быть центром (hub) звезды, а маршрутизаторы R2, R3, и R4 – ее лучами (spoke routers). Frame Relay соединения должны устанавливаться с применением соединения типа point-to-point от подынтерфейсов R1 до каждого spoke маршрутизатора. Маршрутизация будет строиться с использованием статических маршрутов на hub маршрутизаторе и маршрутов по умолчанию на всех spoke маршрутизаторах. Frame Relay коммутатор(ы) уже сконфигурирован(ы) в пределах облака (cloud).

Удаленный административный доступ с применением SSH доступен с логином admin и паролем cisco.

Задача 1: Конфигурирование Frame Relay и статических маршрутов на концентраторе Router (R1).

Шаг 1. Проверка исходной конфигурации.

Примечание: Все маршрутизаторы должны быть сконфигурированы под своим именем, иметь enable пароль и настроены на SSH-соединение. Все LAN интерфейсы должны иметь IP адреса и находиться в работоспособном состоянии.

Шаг 2. Конфигурирование физического Frame Relay интерфейса на R1.

R1(config-if)# encapsulation frame-relay

Шаг 3. Конфигурирование подынтерфейсов на R1.

SM: 255.255.255.252 DLCI: 102 S0/0/0.103 IP: 10.0.1.5

SM: 255.255.255.252 DLCI: 103 S0/0/0.104 IP: 10.0.1.9

SM: 255.255.255.252 DLCI: 104

R1(config)# interface Serial0/0/0.102 point-to-point

R1(config-subif)# ip address 10.0.1.1 255.255.255.252

R1(config-subif)# frame-relay interface-dlci 102

R1(config)# interface Serial0/0/0.103 point-to-point

R1(config-subif)# ip address 10.0.1.5 255.255.255.252

R1(config-subif)# frame-relay interface-dlci 103

R1(config)# interface Serial0/0/0.104 point-to-point

R1(config-subif)# ip address 10.0.1.9 255.255.255.252

R1(config-subif)# frame-relay interface-dlci 104

Шаг 4. Конфигурирование на R1 статических маршрутов к подсетям всех трех spoke маршрутизаторов.

R1(config)# ip route 10.30.30.0 255.255.255.0 10.0.1.6

R1(config)# ip route 10.40.40.0 255.255.255.0 10.0.1.10

Читайте также:  Настройка аутлук я в отпуске

Задача 2: Конфигурирование Frame Relay и маршрута по умолчанию на spoke маршрутизаторах.

Шаг 1. Конфигурирование физического Frame Relay интерфейса на spoke маршрутизаторах.

R2(config-if)# encapsulation frame-relay

Шаг 2. Конфигурирование подынтерфейса на R2.

R2(config)# interface Serial0/0/0.101 point-to-point

R2(config-subif)# ip address 10.0.1.2 255.255.255.252

R2(config-subif)# frame-relay interface-dlci 101

Шаг 3. Конфигурирование маршрута по умолчанию на R2.

Шаг 4. Повторите шаги 1 – 3 на R3 и R4.

R3(config-if)# encapsulation frame-relay

R3(config-if)# no shutdown

R3(config)# interface Serial0/0/0.101 point-to-point

R3(config-subif)# ip address 10.0.1.6 255.255.255.252

R3(config-subif)# frame-relay interface-dlci 101

R4(config-if)# encapsulation frame-relay

R4(config-if)# no shutdown

R4(config)# interface Serial0/0/0.101 point-to-point

R4(config-subif)# ip address 10.0.1.10 255.255.255.252

R4(config-subif)# frame-relay interface-dlci 101

Задача 3: Проверка соединения.

Шаг 1. Проверка Frame Relay сети.

Serial0/0/0.102 (up): point-to-point dlci, dlci 102, broadcast, status defined, active

Serial0/0/0.103 (up): point-to-point dlci, dlci 103, broadcast, status defined, active

Serial0/0/0.104 (up): point-to-point dlci, dlci 104, broadcast, status defined, active

Шаг 2. Проверка соединения с spoke сетями.

Шаг 3. Проверка результатов.

Задача 4. Проверка функционирования web сервиса в сети.

Шаг 1. Добавление хостов к подсетям.

Шаг 2. Проверка соединения.

Шаг 3. Проверка маршрутов.

Шаг 4. Проверка web сервиса.

С одного из хостов (PC1–PC3) в адресной строке браузера наберите адрес Web сервера (www.mycom.com).

Варианты для отработки пропусков по данной теме

Исходный вариант данной работы находится на сайте Personal Site of Engr. Glenn Ople Avendano

Источник

How to configure frame relay in Cisco Packet Tracer

This article will explain frame relay configuration in Cisco Packet Tracer. Frame relay is a WAN technology. Read the Wikipedia article to learn more about Frame Relay. You can also try this on live routers and other network simulators, but the frame relay switch configuration varies. The setup here will use the hub and spoke configuration, Router0 is the hub, Router1 and Router2 are the spokes. Point-to-Point subinterfaces are created and PVCs (Permanent Virtual Circuits) are established between Router0 and Router1 and Router0 and Router2. So the Spoke routers communicate via Router0.

Читайте также:  Настройка геймпада для гонок

The topology of this lab is shown below

The DCE end of the serial cable should be connected to the frame relay switch.

Frame Relay Switch Configuration

Configure the serial interfaces of the Frame Relay switch as follows

Serial0

DLCI Name
102 R0-R1
103 R0-R2

Serial1

DLCI Name
201 R1-R0

Serial2

DLCI Name
301 R2-R0

Select the frame relay tab and create the following links

From Port Sublink To Port Sublink
Serial0 R0-R1 Serial1 R1-R0
Serial0 R0-R2 Serial2 R2-R0

Configure the routers

The configuration of each router is shown below

R0>enable
R0#configure terminal
R0(config)#interface Serial 2/0
R0(config-if)#no shutdown
R0(config-if)#encapsulation frame-relay
R0(config-if)#exit
R0(config)#interface Serial 2/0.102 point-to-point
R0(config-subif)#ip address 1.1.1.1 255.255.255.252
R0(config-subif)#frame-relay interface-dlci 102
R0(config-subif)#exit
R0(config)#interface Serial 2/0.103 point-to-point
R0(config-subif)#ip address 1.1.1.5 255.255.255.252
R0(config-subif)#frame-relay interface-dlci 103

R1>enable
R1#configure terminal
R1(config)#interface Serial 2/0
R1(config-if)#no shutdown
R1(config-if)#encapsulation frame-relay
R1(config-if)#exit
R1(config)#interface Serial 2/0.201 point-to-point
R1(config-subif)#ip address 1.1.1.2 255.255.255.252
R1(config-subif)#frame-relay interface
R1(config-subif)#frame-relay interface-dlci 201

R2>enable
R2#configure terminal
R2(config)#interface Serial 2/0
R2(config-if)#no shutdown
R2(config-if)#encapsulation frame-relay
R2(config-if)#exit
R2(config)#interface Serial 2/0.301 point-to-point
R2(config-subif)#ip address 1.1.1.6 255.255.255.252
R2(config-subif)#frame-relay interface-dlci 301

Configure routing on the spoke routers

Unless routing is configured the spoke routers cannot communicate among themselves. You can use any routing protocols. For this tutorial I will use static routing

R1(config)#ip route 1.1.1.4 255.255.255.252 1.1.1.1

R2(config)#ip route 1.1.1.0 255.255.255.252 1.1.1.5

Ping the routers to test connectivity among themselves.

Источник

Настройка Frame-Relay с помощью sub-interfaces на маршрутизаторах cisco

Автор Гапон Анатолий создана 11. Nov, 2010 категория Other

Настройка Frame relay

Настраиваем мапинг соответственно топологии командой frame-relay map ip 10.0.0.2 100, где число

Читайте также:  Тестовые сигналы и звуки для настройки радиоаппаратуры

после адреса удаленного маршрутизатора – номер виртуального канала.Примите во внимание

что на физический интерфейс ip address назначать не обязательно, достаточно лишь включить

R1(config)#interface serial 0/0 R1(config-if)#encapsulation frame-relay R1(config-if)#clock rate 64000 R1(config-if)#no shutdown R1(config)#interface serial 0/0.1 multipoint R1(config-subif)#ip address 10.0.0.1 255.255.255.0 R1(config-subif)#frame-relay map ip 10.0.0.2 100 R1(config-subif)#frame-relay map ip 10.0.0.4 400

На остальных маршрутизаторах включаем физический интерфейс, указываем тип sub-interface как

point-to-point, и номер dlci.

R2(config)#interface serial 0/0 R2r(config-if)#encapsulation frame-relay R2(config-if)#clock rate 64000 R2r(config-if)#no shutdown R2r(config)#interface serial 0/0.1 point-to-point R2r(config-subif)#ip address 10.0.0.2 255.255.255.0 R2(config-subif)#frame-relay interface-dlci 200

R3(config)#interface serial 0/0 R3(config-if)#encapsulation frame-relay R3(config-if)#clock rate 64000 R3(config-if)#no shutdown R3(config)#interface serial 0/0.1 point-to-point R3(config-subif)#ip address 10.0.0.4 255.255.255.0 R3(config-subif)#frame-relay interface-dlci 300

Теперь настроим Frame-relay облако:

Добавляем на интерфейс, подключенный к маршрутизатору dlci, аналогичный

тому что мы настроили на sub-interface.На следующей картинке добавляется

два dlci, так как к каждому маршрутизатору проложен отдельный туннель, а

на каждый туннель нужно назначать свой dlci.

На вкладке Frame-Relay настроим взаимодействие между виртуальными

каналами таким образом чтобы чтобы крайние маршрутизаторы соединялись с R1.

С помощью команды show frame-relay map можно узнать настроенный мапинг

на интерфейсах роутера.

Проверяем доступность R2 c R3.

На этом конфигурация закончена. Лабораторную можно скачать здесь.

Источник